2015年10月9日

Calligra Words 3 Alpha 現在只依賴 Qt5/KF5

Calligra Words 現在已經移植到最新的 Qt5/KF5 API 上,不再依賴任何的 Qt4/kdelibs4 元件。但 Calligra Words 3.0 版本還沒準備好,目前仍需依賴 KDELibs4Support。幸運的是於Krita 已經完全移植,由於 Calligra libs 和外掛程式共用程式碼,其餘的 Calligra 組件也能獲益。因此Calligra Words 下一步工作是不再依賴 KDELibs4Support。




來源:Calligra Words 3 Alpha: now pure Qt5/KF5

沒有留言:

張貼留言