跳到主要內容

發表文章

Plasma 5.11.2 已經可用

最新的 Plasma 5.11.2 已經提供給所有 Chakra 使用者更新,主要是錯誤修復更新與翻譯更新。

其他值得注意的更新包含了:
php56 5.6.32wget 1.19.2
CC BY-SA 授權的 KDE 吉祥物 Konqis

請在 Pacman 詢問您是否要取代套件時一律回答 yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。

我們大多數的鏡像伺服器一天同步兩次。要知道您選擇的鏡像上一次是什麼時候與主伺服器同步,請看鏡像狀態頁面。若此討論串發佈後已同步,那麼更新應該是安全的。

新聞來源:Plasma 5.11.2 now available in Chakra
最近的文章

Plasma 5.11.1、Applications 17.08.2 與 Frameworks 5.39.0 已經可用

大家好,
您下次的系統更新將會收到最新的 Plasma、Applications 與 Frameworks。超過 800 個軟體包已經更新並提供給您。

這次更新的重點是全新的 Plasma 5.11 系列。如同以往所有的主要版本,我們裝配了在最初版本後一週釋出的的第一個錯誤修復版本。您可以看看下面這部影片來了解有哪些新功能:


更多詳細資訊與完整的變更紀錄,請見 KDE 的公告:
Plasma 5.11.1Applications 17.08.2Frameworks 5.39.0 其他值得注意的更新包含了:
xorg-server 1.19.5qt5 5.9.2wpa_supplicant 2.6-2,其修復了一個已知的安全性問題xf86-video-intel 2.99.917+779+g2100efaexiv2 0.26,若您有依賴於它的 CCR 軟體包,請自行重建 請在 Pacman 詢問您是否要取代套件時一律回答 yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。

我們大多數的鏡像伺服器一天同步兩次。要知道您選擇的鏡像上一次是什麼時候與主伺服器同步,請看鏡像狀態頁面。若此討論串發佈後已同步,那麼更新應該是安全的。

新聞來源:Plasma 5.11.1, Applications 17.08.2 and Frameworks 5.39 by KDE now available in Chakra

Chakra 2017.10 “Goedel” 釋出

我們很興奮地宣佈 Chakra 在2017年的第二個版本,您現在就可以透過 torrenthttps 下載。

其 sha256sum 為
897d90f798958dbbd9b5b5b7ef3d6713aea40bf18859da74fd4ef4e7ab2213cead4e90f2b3716e4535a4c400ec824dfddc59185f867c46a2042ac53ab396cf85

此版本繼續使用 Goedel 做為開發代號以紀念邏輯學家、數學家與哲學家庫爾特·哥德爾。我們也藉此機會感謝每一個為此做出貢獻的人,感謝你們的回饋與支持。
 2017.10 的 ISO 映像檔是一個維護版本。一如既往地,其是我們的穩定軟體庫的快照,並且包含了所有自上次的 ISO 映像檔釋出後的所有更新與變動。
值得注意的變動包含了:
新版的 linux 核心、xorg server 與顯示卡驅動程式對 mesa libglvnd 的支援放棄對 catalyst 的支援安裝程式,Calamares,已經更新至 3.1.5我們原生的 Heritage Plasma 佈景主題已經收到了許多關於登出畫面與圖示的改進 此版本也裝配了以下已經在我們的軟體庫中的軟體版本:
KDE 軟體
Plasma 5.10.5Frameworks 5.38Applications 17.08.1Calligra 3.0.1 核心軟體包
linux 4.12.4xorg-server 1.19.3systemd 231qt5 5.9.1qt 4.8.7sddm 0.15.0 顯示卡驅動程式
mesa 17.1.5xf86-video-intel 2.99.917+770+gcb6ba2dxf86-video-nouveau 1.0.15xf86-video-amdgpu 1.3.0xf86-video-ati 7.9.0nvidia 384.59nvidia-340xx 340.102nvidia-304xx 304.135 我們想要提醒您:
要建立可靠的安裝媒體,請遵循指南。Chakra 實作了半滾動釋出模式,所有的應用程式與 KDE 軟體都是完全滾動的。您可以預期在安裝後會有許多以上軟體包的較新版本出現。既有的 Chakra 使用者不必重新安裝,更新您目前的安裝就會提供所有最新的更新了。Calamares…

包含了重要且可能需要手動調整變更的 xorg、核心與顯示卡驅動程式的更新

Chakra 的使用者們久等了!總共有一千多個軟體包移動到我們的穩定軟體庫,其中最明顯的是 linux 核心、xorg 伺服器、Plasma、KDE 應用程式 與 Frameworks 也都在這次的更新中提供了最新版本。

因為顯示卡驅動程式引入了一些重要的變動,請閱讀下面的文章並了解其如何影響您,以及您有什麼選項:

1. 我們啟用了 libglvnd 的支援

https://community.chakralinux.org/t/mesa-libglvnd-support-enabled-in-chakra/6447?source_topic_id=6479

若您有 nvidia 混合顯示系統,這次的更新可能會影響您。您現在應該在專有的驅動程式上使用 bumblebee,並在自由的 nouveau 驅動程式上使用 PRIME

若您與 nvidia 驅動程式一同使用 bumblebee,請在重新開機後確保您的 nvidia 顯示卡正確地關閉,執行:
optirun --status
 如果不行,請閱讀此討論串,特別是在 @dinolib 的電腦上可以運作的暫時解決方案

2. 我們已經放棄了對 catalyst 的支援 若您有安裝 ATI/AMD 的顯示卡,並使用專有的驅動程式,那麼這將會影響您。請跟隨下面的指示來看看如何移除它並安裝自由的顯示卡驅動程式:
https://community.chakralinux.org/t/goodbye-catalyst-how-to-remove-it-and-switch-to-the-free-drivers/6465?source_topic_id=6479
可能需要手動調整
如果您在這次的更新中遇到一些與 mesa 軟體包的衝突,請在執行這次更新前嘗試單獨更新 mesa:
sudo pacman -Sy mesa
sudo pacman -Syu

新的軟體包:
linux 4.12.4xorg-server 1.19.3mesa 17.1.5xf86-video-intel 2.99.917+770+gcb6ba2dxf86-video-nouveau 1.0.15xf86-video-amdgpu 1.3.0xf86-video-ati 7.9.0nvidia 384.59nvidia-340xx 340.102nvidia…

更新 ca-certificates-utils 軟體到 20170307 版本需要手動調整

大家好,
將 ca-certificates-utils 更新到 20170307 需要使用者的手動調整,因為原先使用安裝指令稿生成的符號連結現在已經直接在軟體包中生成了。
但直接刪除這個符號連結可能會導致您無法下載軟體包,請依下面的指示執行這次的更新。
1.執行標準的系統更新
$ sudo pacman -Syu
如果您的鏡像在這個公告貼出後已經同步好了的話,您將會收到 ca-certificates-utils 20170307 的更新,但是應該會在安裝時出現下面的錯誤訊息:
error: failed to commit transaction (conflicting files) ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt exists in filesystem Errors occurred, no packages were upgraded.
僅當您看到了這個錯誤之後才進行下一步。如果您並未看到這個錯誤,那麼就執行一般的更新,直到您的鏡像同步並看到這個錯誤為止。

2.移除有衝突的檔案:
$ sudo rm /etc/ssl/certs/ca-certificates.crt
3.再次使用在第一步已下載的軟體包來更新系統:
$ sudo pacman -Su
請在 Pacman 詢問您是否要取代套件時一律回答 yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。
我們大多數的鏡像可能需要12至24小時同步,同步完後,更新應該是相當安全的。我們也提供了一個簡單的鏡像狀態頁面來檢查您的鏡像在什麼時候與主伺服器同步。

新聞來源:Manual intervention is needed for upgrading the ca-certificates-utils package to version 20170307

Chakra 社群的新家

歡迎大家來到我們的新社群論壇!

切換到新的論壇是我們的計劃,也是在2017年的目標,所以我們因為完成了這個里程碑而非常興奮!這一切都要歸功於 totte,他做了許多準備工作,然後設定好一切讓我們享受。
到今天為止,我們在基礎設施上使用許多工具與網頁:
論壇使用 FluxBB新聞使用 SerendipityWiki 使用 MediaWiki 上面這些都由 Discourse 實作所取代了,雖然它們還是可以一直用到未來我們決定它們過時了為止。您可以在 #news 分類找到最新公告。我們也有專門的 #tutorials 分類讓每個人都可以建立自己的類 wiki 條目,此條目可被其他 Chakra 使用者編輯並加入更多內容。歡迎使用者從我們的舊 wiki 上加入任何您覺得有用的指南。

這次的轉換不只幫助我們更容易地維護與維繫很多事情,也提供 Chakra 使用者一個功能更強大、與敝散佈版相關的討論平臺,協助與互通有無。

新論壇主要的語言是英文,但您可能會注意到我們也建立了其他語言的專區,如中文法文德文義大利文西班牙文。在我們的社群更加成長茁壯後,我們也樂意加入更多的選項。

我們已經預設了一些使用者群組,您可以根據您的技能進行貢獻。目前有 testers(測試者)、translators(翻譯者)、artists(藝術家),另外還有 Chakra 的團隊成員。

那麼,您還在等待什麼呢?現在就註冊並加入討論吧!
如果您在註冊或使用 community.chakralinux.org 上遇到任何問題,您可以傳送電子郵件給 staff@chakralinux.org 或是在 community.chakralinux.org 上傳送私訊給 @staff 群組。

關於 Discouse 的注意事項:
允許直接向其他使用者傳送訊息,但這些訊息可以被管理員/版主閱讀。 使用信任等級。您在閱讀、回覆與貼出您自己的貼文後,您就會得到信任並提高等級。請尊重並將此視為責任,因為這可能會得到更多的權限,例如也許可以以某些方式來調整論壇。支援透過 RSS 來追蹤討論串,也可以使用電子郵件來開始討論串或是回應貼文。
新聞來源:A new home for the Chakra community

Plasma 5.10.3 與 Qt 5.9.1 已經可用

大家好!
最新版本的 Plasma 現在已提供給所有的 Chakra 使用者更新。Plasma 5.10.3 包含了一些錯誤修復與翻譯更新。
同時,這次移動也包含了 Qt 5.9.1,其是 5.9 系列的第一個錯誤修復版本。

請在 Pacman 詢問您是否要取代套件時一律回答 yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。

我們大多數的鏡像可能需要12至24小時同步,同步完後,更新應該是相當安全的。我們也提供了一個簡單的鏡像狀態頁面來檢查您的鏡像在什麼時候與主伺服器同步。