2016年2月3日

更新的多媒體群組套件現在已經可用

多媒體群組套件的更新剛剛抵達了 Chakra 的套件庫。許多與音訊或視訊處理相關的函式庫及應用程式不是被更新就是被對它們的最新依賴關係重建了。同時也有其他許多套件得到了更新。

下面是一些值得注意的更新與變化:
  • systemd 228(若您正在使用 btrfs,這裡有一些已知問題您必須看看)
  • ffmpeg 2.8.5
  • gstreamer 1.6.3
  • pulseaudio 8.0
  • digikam 5.0.0_beta3,最新的基於 Frameworks 5 的版本
  • vlc 現在用 Qt 5 重建,修復了所有先前回報的問題
  • kdevelop 4.7.3
  • firefox 44.0
  • grub2-editor 0.7.0,移植到 Frameworks 5 的版本
  • wine 1.9.2

請在 Pacman 詢問您是否要取代套件時一律回答 Yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。

我們大多數的鏡像可能需要12至24小時同步,同步完後,更新應該是相當安全的。

新聞來源:Updated multimedia group of packages now available

沒有留言:

張貼留言